BMW iX Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
Anybody else having this issue? When Im driving, the bluetooth works fine. However, once I stop the car, usually just for charging, if I stay in the car while charging and talk on the phone, about 10 mins or so into the call the bluetooth disconnects even though the AC and display is still running. It happens all the time. I think the problem might be that EV's don't have an accessory setting like ICEs do.
 

·
Registered
Joined
·
151 Posts
Hey @JPFlorida

You can try updating the BMW and phone software and see if doing so fixes the issue.

Besides, there was another user with the same problem and probably he found a solution by following this process:

1. Turn on your BMW and let your phone try to connect.
2. On your phone - Settings -> Bluetooth -> Click on the "gear" next to the profile for your BMW
3. Turn OFF "Contacts and Phone log"
4. Turn OFF "Messages"

In addition, this article might also be of some help.

Good luck!
 

·
Registered
BMW iX xDrive40
Joined
·
65 Posts
I think the car goes into "sleep mode" after about 10 minutes. There is no setting to change it but i guess that if you toggle the ignition on/off it should restart the countdown.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #4 ·
I think the car goes into "sleep mode" after about 10 minutes. There is no setting to change it but i guess that if you toggle the ignition on/off it should restart the countdown.
Thats what I thought too, however when the car is charging it won't let you toggle back and forth on the start button
 
1 - 4 of 4 Posts
Top